Anti-Spam: Linkbeschränkung 5.2.0

Lizenzbestimmungen
GNU Lesser General Public License (LGPL)
Unterstützte Versionen
Woltlab WSC 5.2 / WSF 5.2

Deaktiviert Beiträge von Benutzern mit zu wenigen Beiträgen, falls der Beitrag externe URLs enthält.

Dieses Plugin ist eine komplett neu geschriebene Version des Anti-Spam: Linkbeschränkung 1.0.3, für das es keine Updates mehr gibt. Kompatibel mit WBB 4.1 / WCF 2.1 and Woltlab Suite 3.0!


Für Kompabilität mit Burning Board 4.0/4.1 / WCF 2.0/2.1 bitte die Version 1.3.x nutzen.


Dieses Plugin fügt eine Funktion hinzu, die neue Beiträge deaktiviert, falls sie von einem Benutzer stammen, der nur wenige Beiträge hat und externe Links enthält. Dadurch müssen diese Beiträge erst von einem Moderator geprüft werden.

Dies soll gegen Linkspam wirken, bei dem Benutzer oder Spambots sich im Forum registrieren, nur um Links zu externen Inhalten zu veröffentlichen und durch die Verlinkungen in Suchmaschinen zu profitieren. Die Funktion schlägt nur bei externen Links an.
Die Optionen des Plugins finden sich im ACP unter "System" -> "Optionen" -> "Forum" -> "Beiträge" -> "Beitragserstellung".
Zudem kann die Funktion für ganze Benutzergruppen ausgeschaltet werden. Die Benutzergruppen-Option dazu findet sich unter "Allgemeine Rechte" -> "Forum" -> "Schreibrechte".


Source auf Github

Bilder

  • Version 5.2.0